Hobby, 3D, Relief, CNC  

[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 24 / 24«12222324
A fórum moderátora: KisKZ, csiki, Amatőr 
Fórum » Általános kötetlen csevegő » Általános segítségkérés. Please Help me!!! » Vezérlő, szoftver problémák (Mi lehet a hiba?)
Vezérlő, szoftver problémák
kaqkk Dátum/Date: Kedd, 2017-05-23, 15:03 | Üzenet/Post # 461
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 151
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
ORCA17,  A rajz amit feltettél tökéletes ha aszerint kötsz be mindent akkor működnie kell
 
ORCA17 Dátum/Date: Szerda, 2017-05-24, 08:26 | Üzenet/Post # 462
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 45
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
Szervusztok!

Köszönöm a megerősítést kedves KAQKK!

Ami még kérdésként merült fel bennem, az a ENABLE funkcióval kapcsolatos.
Ez olyan "fagyasztó" lenne, ami leveszi a tartóáramot az motorról?
Tehát ha egy kapcsolóval megszakítom a meghajtó (ENA) és portillesztő közötti (EN) összeköttetést
megszűnik a tartóáram az adott motoron?

Üdv és még egyszer köszönöm

Csaba
 
kaqkk Dátum/Date: Szerda, 2017-05-24, 14:49 | Üzenet/Post # 463
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 151
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
ORCA17,  Ezt sajnos nem tudom , én az előző gépemnél nem használtam de valószínűleg megtalálod a választ a motormeghajtód leírásában (szerintem csak a forgást nem engedélyezi amíg nincs bekapcsolva) azért találták ki hogy ha megszakad a kapcsolat (vagy még nem épült fel) a pc és vezérlő közt ne élhessen "önálló életet" a motormeghajtó és a motorok.
 
kobee Dátum/Date: Kedd, 2017-08-01, 18:51 | Üzenet/Post # 464
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 62
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Sziasztok! Lehet nem pont ide illik a kérdésem, de hirtelen nem találtam ehhez passzoló topikot.  
 Belekezdek egy CO2 lézeres hobby cnc vágó építésébe, de mielőtt a gépnek nekifognék, megépítem külön a lézert működőképesre hogy előtte ismerkedhessek vele. Jelentem a lézer kész. 
De van kis gond, vagy mi is az egyáltalán. Szóval... Úgy építettem hogy egybe lett építve minden szükséges rész a lézerhez, mint pl. szivattyú, vízhűtés, kezelőfelület.. Ha működtetem, időnként, illetve inkább 10-ből 1x megy csak rendesen, ami annyit jelent hogy ha normálisan üzemel akkor az ív belül fátyolos, a táp halk és akkor adja le a normál teljesítményt. De amikor nem, akkor a táp sípol, ív van, de keskenyebb és kontrasztosabb, és alig ad le valamennyi teljesítményt, bár a lézer kimeneti áramfelvétele akkor is normális. Az eddigi tapasztalataim alapján volna 1-2 tippem, de nem tudom pontosan mi is okozza. 1. Talán túl nagy a nyomás a csőben, mivel a végek ragasztottak, (kínai cső), a ragasztó idővel átengedhet. 2. Akkor ad ilyen hangot a nagyfesz-táp, ha valami túlterheli a kimenetét. Olyan trafó van benne mint a TV-k nagyfesz-trafója volt régebben.. 3. A kapcsoló elem, pl. FET nem zár le vagy nyit ki rendesen..
 Tippek esetleg?  Bármilyen választ szívesen veszek, nem baj ha nem az a gond..  smile
 
Fórum » Általános kötetlen csevegő » Általános segítségkérés. Please Help me!!! » Vezérlő, szoftver problémák (Mi lehet a hiba?)
Oldal 24 / 24«12222324
Keresés:

Copyright HobbyCnCArt © 2017