Hobby, 3D, Relief, CNC  

[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 5 / 13«12345671213»
A fórum moderátora: KisKZ, Tomi, csewe, Amatőr 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Általános elektronika (Egyéb elektronikai kérdések, válaszok)
Általános elektronika
kymco1 Dátum/Date: Kedd, 2012-05-08, 19:26 | Üzenet/Post # 81
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 857
Kitüntetések/Medals: 2
Hírnév/Fame: 4
Helyzet/Status: Offline
Segítségre lenne szükségem. Ha jól tippelem ez egy frekiváltó. Elvileg hibás a kütyü és olyan valakit keresnék aki feltárná a hibát és esetleg meg is javítaná.

 
lui3 Dátum/Date: Kedd, 2012-05-08, 20:32 | Üzenet/Post # 82
barátkozó tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 93
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
kymco1, Aki megjavit egy frekiváltot annak leveszem a kalapom...persze nem tudjuk a hibajelenséget ha se kép se hang az a legjobb hiba általában javithato.
 
kymco1 Dátum/Date: Vasárnap, 2012-05-13, 10:56 | Üzenet/Post # 83
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 857
Kitüntetések/Medals: 2
Hírnév/Fame: 4
Helyzet/Status: Offline
nos kicsit molyoltam elektronika terén. sokan közületek röhögve megcsináljátok de nekem ez az első próbálkozás.
Adva volt egy 230/24v 100VA-os trafó KisKZ által. elétettem egy felsőmaróból buherált fordszabályzót. mögé került egy kapcs és egy saját készítésü egyenirányító panel,
amihez az alkatrészeket Tekercselőtől kaptam. végeredményképpen a feszültség 27-40volt között állítható.
egy 30v 6A-es motort vigan hajtotta a panelen semmi nem kezdett melegedni.
kép
 
sanyi84 Dátum/Date: Vasárnap, 2012-05-13, 14:12 | Üzenet/Post # 84
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 217
Kitüntetések/Medals: 2
Hírnév/Fame: 3
Helyzet/Status: Offline
Quote (kymco1)
elétettem egy felsőmaróból buherált fordszabályzót

Zajtermelő cucc, hegesztőnél nekem is ilyen lesz (persze nagyobb triaccal) , ha normálisan megy mellette a gép semmi baj, ha hibázik a hiba oka a primer oldali szabályzó.
 
Jozs Dátum/Date: Kedd, 2012-05-15, 20:47 | Üzenet/Post # 85
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 206
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
Trükkös elektronika:

http://acidcow.com/video/32323-unbelievable_6_leds_chain.html

shock
 
tweakie Dátum/Date: Szerda, 2012-05-16, 13:43 | Üzenet/Post # 86
alapvető tag
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 972
Kitüntetések/Medals: 6
Hírnév/Fame: 5
Helyzet/Status: Offline


Very neat trick - I will have to think about that one wacko

Tweakie.


Success consists of going from failure to failure without loss of enthusiasm.
 
lui3 Dátum/Date: Szerda, 2012-05-16, 16:40 | Üzenet/Post # 87
barátkozó tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 93
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
kymco1,
Ha megengeded hogy beszoljak akkor egy jotanács:a kapcsolot mindig a 220v~ betápkábeljára helyezd el! Érintésvédelmi szempontbol igy életveszélyes.Persze csak ha további használatra szánod ezt az elektronikát és dobozolásra kerül,ráadásul a felsömaro szabályozojával villanykörte fényerö csökkentésére is alkalmas csak akkor ki kell hagynod a trafot.De ötletes szerkezet grat hozzá!!!
Best regards:Lui
booze
 
Amatőr Dátum/Date: Szerda, 2012-05-16, 17:02 | Üzenet/Post # 88
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2207
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Jozs, Te tudod a megoldást? Valami adatbuszos kapcsoló meg mikrocsipes led? biggrin

H1i.hu
 
Jozs Dátum/Date: Csütörtök, 2012-05-17, 07:03 | Üzenet/Post # 89
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 206
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
Amatőr, nem tudom sajnos, de biztos kell lenni a LED -ekben és a kapcsolókban is valami "intelligenciának".

Hozzáadva (2012-05-17, 8:03 AM)
---------------------------------------------
kymco1,

Quote
végeredményképpen a feszültség 27-40volt között állítható.
egy 30v 6A-es motort vigan hajtotta a panelen semmi nem kezdett melegedni.


Ügyi vagy, látom kitartottál az elképzelésed mellett. Emléxem többször is állítottam hogy ez így nem fog működni, ezexerint nem jól gondoltam, bocs hogy félrevezettelek. Azért továbbra is azt javaslom, hogy ha ezt az elrendezést hosszabb távon használod, figyelgessed a trafót.
 
tweakie Dátum/Date: Csütörtök, 2012-05-17, 09:06 | Üzenet/Post # 90
alapvető tag
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 972
Kitüntetések/Medals: 6
Hírnév/Fame: 5
Helyzet/Status: Offline
It is indeed a very clever trick and Henryk has been good enough to share his knowledge with us all.

The electronics involved are indeed very simple but his ability to solder, by hand, such small electronic components and then disguise the fact that the LED's, switches and battery connector have all been modified is truly a work of art and he has my greatest admiration.

Solution

Tweakie.


Success consists of going from failure to failure without loss of enthusiasm.
 
Jozs Dátum/Date: Péntek, 2012-05-18, 09:09 | Üzenet/Post # 91
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 206
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
tweakie,
I thought there was a microcontroller, serial communication, addressing etc. in the circuit. I was wrong :-).
Thanks for the link !!


Az üzenetet módosította/Modified by Jozs - Péntek, 2012-05-18, 20:46
 
zasti Dátum/Date: Péntek, 2012-05-18, 13:43 | Üzenet/Post # 92
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 671
Kitüntetések/Medals: 3
Hírnév/Fame: 5
Helyzet/Status: Offline
Sziasztok
Amatőr,
Kipróbáltad már pwm szabályzó részét az ebay-os panelnak?
Van valami tapasztalat?
Én most raktam össze, és megy szépen. "de"
Fogalmam sincs mit állítgatok rajta, csak úgy szemre, és hallásra, egyébként szabályoz szépen, G kódból.
Nálam 3 külömböző hűtőbordára lettek felrakva 1 helyett, de még így is melegszik, különöset a fet. sad

Másik:
Be lehet configolni 2 db pinre a cw, és ccw-t,
Elméletben, ha egy váltórelére configolom a cw-t, mondjuk activ high, és a ccw-nek beállítok valami kamu pint, akkor egyik állásban erre forog, a másikban arra, ha aktív high a kimenet, akkor cw ha ejt a relé ccw, de viszont nem tudom mit szólna hozzá a motor ha 8000rpm mellett, másik irányba kellene fordulnia.
Üdv zas


In the life everything is moving. Like Me.
"Down the slope."
 
Amatőr Dátum/Date: Péntek, 2012-05-18, 20:08 | Üzenet/Post # 93
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2207
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
zasti, még nem próbáltam, odáig nem jutottam el, még most is a dobozában van.
Én nem is terveztem Mach alól állítani a fordulatszámot csak bekötném a motor elé.
A váltórelének szerintem működnie kellene. Ha jól tudom a Mach tud időzíteni a főosrónál. Beállíthatod hogy mennyi idő kell neki amíg eléri a fordulatot, azt talán lehetne használni. Nekem eszembe sem jutott hogy legyen két forgásirány.


H1i.hu
 
Viktor Dátum/Date: Szombat, 2012-05-19, 04:37 | Üzenet/Post # 94
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 658
Kitüntetések/Medals: 1
Hírnév/Fame: 3
Helyzet/Status: Offline
zasti, Bár gondolom újat nem mondok neked ezzel,de azért mégis leírom,hátha...
Mach3 belül a Port&Pins/Spindle setup. Itt tudod állítani hogy mennyi idő kell a főorsónak a fel és leálláshoz ,mind két irányba.Itt adhatod meg a Relék számát is hogy melyik merre indítja el.
De ha jól emlékszem te Emc2-ös vagy nem?
 
zasti Dátum/Date: Szombat, 2012-05-19, 11:31 | Üzenet/Post # 95
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 671
Kitüntetések/Medals: 3
Hírnév/Fame: 5
Helyzet/Status: Offline
Sziasztok
Amatőr,

Quote (Amatőr)
még nem próbáltam, odáig nem jutottam el, még most is a dobozában van.
Én nem is terveztem Mach alól állítani a fordulatszámot csak bekötném a motor elé.

Pedig már azt hittem, már nálad régen műxik, és csak Én vagyok így lemaradva.

Ezt a Mach os történetet meg majd kipróbálom.
Csak elmélkedés végül is. Sok értelmét Én sem látom, ennél a panelnál és ennél a motornál a forgásirány váltását, pláne nem menet közben. A " mi ,hogyan , és miért", csak jól jöhet.
Egyszer talán hasznát vesszük valahol.

Viktor,

Quote (Viktor)
.Itt adhatod meg a Relék számát is hogy melyik merre indítja el.

Eddig ok, még nem próbáltam ki, de mi van ha egy relé van megadva mind a két helyre, a Ports/Pins-nál is ugyan azok a pinek szerepelnek, mondjuk:"output 1= Port1 Pin1, "output 2=Port1 Pin1 , és ezt adom be a spindle settings nél. CW-M3=Output1 ,CCW- M4=Output1, Egyik high, másik Low? Erről nem találtam semmi leírást, hogy engedi-e a Mach3.
Így elég 1 db relékonfiguráció, és innen már könnyebb a fel-lefutást hangolni
A PWM használatához nem szükséges a relé használata.
Nálam jelenleg le van tiltva.
Sok leírás nincs a neten a kombinációkról, mindenhol, vagy csak nagy vonalakban, vagy pont nem az ami érdekelne. Szóval hagynak nekünk esélyt a kisérletezgetéshez.
Ki fogom próbálni, a különböző beállításokat , de előtte ezeket ki kell próbálnom,egyáltalán mennek-e.

Quote (Viktor)
De ha jól emlékszem te Emc2-ös vagy nem?

Jól emlékszel smile
de is-is.
Van amihez jobban kézre áll jelenleg a mach3.
És ha konfigolom is őket, mindig egyszerre .

Üdv Zasti
Ez már elég mach-topikos volt. smile


In the life everything is moving. Like Me.
"Down the slope."
 
kymco1 Dátum/Date: Szombat, 2012-05-19, 18:26 | Üzenet/Post # 96
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 857
Kitüntetések/Medals: 2
Hírnév/Fame: 4
Helyzet/Status: Offline
Szewasztok
segítség kellene. eme rajz alapján:
rajz
csináltam egy ilyet:
táp
a motor viszont csak remeg nem hajlandó normálisan menni
Mi lehet a gond?
 
zasti Dátum/Date: Szombat, 2012-05-19, 18:51 | Üzenet/Post # 97
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 671
Kitüntetések/Medals: 3
Hírnév/Fame: 5
Helyzet/Status: Offline
kymco1,
Szega.
Motor jól van bekötve??(tekercsek polaritása)
Így elsőre, más nem jut eszembe.


In the life everything is moving. Like Me.
"Down the slope."
 
Amatőr Dátum/Date: Szombat, 2012-05-19, 18:55 | Üzenet/Post # 98
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2207
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
kymco1, a 0-hoz képest nincs szűrésed, a + és a - közé kötötted a kondit. Szerintem amúgy sem szerencsés ez az egyutas egyenirányítás, mégha a rajz ezt is mutatja. Rendes Graetz híddal próbáld, kiderül a turpisság ha ott van valami. Mekkora kondit használsz?

H1i.hu
 
kymco1 Dátum/Date: Szombat, 2012-05-19, 19:07 | Üzenet/Post # 99
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 857
Kitüntetések/Medals: 2
Hírnév/Fame: 4
Helyzet/Status: Offline
zasti, kétszer is megnéztem a tekercseket azok jól vannak bekötve.

Amatőr, 2200uf 50v

viszont a műszer csak váltóáramot jelez 14voltot. egyenáram állásba nem mutat semmit
 
Amatőr Dátum/Date: Szombat, 2012-05-19, 19:41 | Üzenet/Post # 100
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2207
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
kymco1, most van egy viszonylag szűrt pluszmínusz tápod, ami között a 0 himbálózik ide-oda mert nincs pufferelve. Addig ne is kösd be a cuccot amíg nem tudsz tápfeszt mérni a 0-hoz képest, pluszt és mínuszt is. Rendes táp kell először. Másold le a rajzon lévőt ha nincs elég diódád a Graetz hidakhoz, használj 2 kondit. Az egyutasan egyenirányított fesz még eléggé lüktet.

H1i.hu
 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Általános elektronika (Egyéb elektronikai kérdések, válaszok)
Oldal 5 / 13«12345671213»
Keresés:

Copyright HobbyCnCArt © 2016