Hobby, 3D, Relief, CNC  

[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 46 / 50«1244454647484950»
A fórum moderátora: KisKZ, Tomi, csewe, Amatőr 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Léptetőmotorok, léptetőmotor vezérlések (Léptetőmotorok, léptetőmotor vezérlések)
Léptetőmotorok, léptetőmotor vezérlések
KisKZ Dátum/Date: Kedd, 2010-11-23, 13:46 | Üzenet/Post # 1
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3074
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
.
.
.
Minden amit a léptetőmotorokról, léptetőmotor vezérlésekről érdemes tudni.
 
Zolibá Dátum/Date: Kedd, 2015-04-07, 16:56 | Üzenet/Post # 901
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
hogyan lehetne orvosolni?
A step és dir activate low, a piros X és a zöld pipa változtatja a jelszintet HI-re ,illetve LO-ra.


Az üzenetet módosította/Modified by Zolibá - Kedd, 2015-04-07, 16:57
 
ludmannakos Dátum/Date: Kedd, 2015-04-07, 17:00 | Üzenet/Post # 902
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
De nem segít :-(  Meg azt írják, hogy ECP/EPP mód ban kell lennie a Biosban de nekem csak ezek vannak

ak.
Csatolások/Attachments: 8155799.jpg(179Kb)
 
Zolibá Dátum/Date: Kedd, 2015-04-07, 17:47 | Üzenet/Post # 903
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
de nekem csak ezek vannak
Az ECP-t jelöld be. Ezt nem értem hogy nem segít. Keress az LPT-n DIR tüskét, és azt mérd mert a DIR-eken és az enablen + végálláskapcsolókon tudsz kéziműszerrel feszt mérni, de azzal viszont tudnod kell mérni ha pipát , vagy X-et teszel az activatate low -hoz, Ha ezt nem tudod mérni akkor vagy nem találkoznak a pinek a konfiguráláshoz képest, vagy nem működik az LPT portod. De cseve küldött neked port teszter progit ami mindent megmutat  port állapotáról.

Egyébbként az én laptopomon is ezek a lehetőségek és bármelyiket is jelölöm be az LPT mód kozül, a gép  működik róla. Talán a motorok hangja nem egyforma, és az ECP-nél maradtam.
Tedd fel ide a Mach3Mill.xml fájlodat, abból majd sokminden kiderűl.


Az üzenetet módosította/Modified by Zolibá - Kedd, 2015-04-07, 18:12
 
ludmannakos Dátum/Date: Kedd, 2015-04-07, 18:19 | Üzenet/Post # 904
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Megoldódott a hiba!!!!!!! A Mac3 szoftver volt a ludas. Letöröltem a gépről és újra telepítettem és láss csodát egyből alacsony jel jön és forog mind a 3 motor. Ez most piszkosul megszívatott engem.
Zolibá, Nagyon szépen köszönöm a sok-sok segítséget és ne haragudj, hogy feltartottalak a hülyeségemmel. Egy szónak is száz a vége működik minden.
 
gepesz Dátum/Date: Szerda, 2015-04-08, 16:33 | Üzenet/Post # 905
nézelődő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 4
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Sziasztok!
Egy jól bevált műlödö LPT leválasztó kártyának a rajza kellene.
Maradt egy jó pár PC817 és KB817 optocsatolóm. Jók ezek, vagy valami más kellene.
Üdv, és köszi!
 
Amatőr Dátum/Date: Csütörtök, 2015-04-09, 05:24 | Üzenet/Post # 906
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2288
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
gepesz, üdv!
Nem láttam mostanában házilag készített leválasztót, többnyire kínából vagy itthoni boltokból rendel aki ilyent szeretne. Én is használok optót, de csak néhány ponton, ahhoz nem készült egy komplett leválasztó.
Az optóid kellően gyorsak, azok biztosan jók lesznek. (bár egy olcsónak mondható 6N136 v. 135 egy nagyságrenddel gyorsabb)


H1i.hu
 
ludmannakos Dátum/Date: Péntek, 2015-04-24, 23:15 | Üzenet/Post # 907
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Zolibá, ismét egy ostobasággal fordulnék hozzád.
A kínai beindult, szépen hajtotta a motorokat. De egy oda nem figyelésem miatt véletlenül összeért 2 kábel a Z tengely munkálya során. A tb azonnal kifüstölt. A hestore. Hu rol rendeltem eggyet. Kicseréltem és mégsem működik a z tengely. Visszajelző led üzemel.
Ami gyárilag benne volt az "TB6560 ahq 425gb1" az új "TB6560 AHQ 445gj11" jelzésű.
Szerinted ez lehet a baja vagy esetleg az zárlat vitt magával másik egységet is?
 
Zolibá Dátum/Date: Szombat, 2015-04-25, 07:30 | Üzenet/Post # 908
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
Ami gyárilag benne volt az "TB6560 ahq 425gb1" az új "TB6560 AHQ 445gj11" jelzésű.
Ezek a típus utáni számok a gyártás helyét és idejét jelzik.Neked ez most nem lényeges, hacsak nem olcsó kinai koppintás,és nem hivatalos Toshiba licensz, ilyen is van, a neten tárgyalták ki hogy lehet megállapítani.


Ez itt csak a  tb6560ahq rajza. A +5V meglétét ellenőrizd, és a fóliázat épségét, ezt akár Ohm mérővel is mert a zárlati áram durva dolgokat képes művelni, főleg a furat galvanizált átvezetéseket.
Ha minden fesz megvan még egyre lehet gyanakodni mivel a TB előtti optó galvanikus kapcsolatban van a TB6560-al(step,dir) , esetleg tönkretette a zárlat, ha jó akkor az optón mást mérsz kihúzott DB25-ös kábellel , mint működővel.
Csatolások/Attachments: 2048394.jpg(81Kb) · 8038142.jpg(5Kb)
 
ludmannakos Dátum/Date: Hétfő, 2015-04-27, 11:59 | Üzenet/Post # 909
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Néztem a fóliázás rendben. A 20.lábon +5v megvan. Optoval szenvedek még mert nem tudok rá jönni hogy mi merre megy onnan.
 
Zolibá Dátum/Date: Hétfő, 2015-04-27, 19:58 | Üzenet/Post # 910
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
hogy mi merre megy onnan.
Sajnos csak ez a gyenge minőségű rajz van róla.
Csatolások/Attachments: 1025248.jpg(259Kb)


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2015-04-27, 19:59
 
ludmannakos Dátum/Date: Hétfő, 2015-04-27, 21:20 | Üzenet/Post # 911
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Zolibá, Engem már kiakaszt ez a vezérlő. Egész nap itt gyúrtam rajta de nem jövök rá a problémára. Olyan mintha minden jó lenne visszajelző led szépen működik, fóliák rendben 5v rendben szerintem az optok is üzemelnek. 
Te esetleg nem foglalkozol javítással? Elküldeném vagy hasonló??
 
Zolibá Dátum/Date: Kedd, 2015-04-28, 08:54 | Üzenet/Post # 912
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
kiakaszt ez a vezérlő.
A legegyszerűbb módszer ha összehasonlítod a nem működő Z-t a működő X, vagy Y tengely IC láb feszültségeivel.
Ha találsz eltérést akkor már nyert ügyed van, írd le az eltérést és akkor már tudok segíteni a javításban.
És az első amit nézz meg van e tartóáram a Z motoron.
 
galfoldilaszlo Dátum/Date: Kedd, 2015-04-28, 11:34 | Üzenet/Post # 913
nézelődő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 1
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Sziasztok!

A segítségeteket szeretném kérni:
Van egy optocsatolós léptetőmotor vezérlőm, amiben elfüstőlt a tranzisztor és sajnos nem tudom, milyen volt benne...
esetleg meg tudnátok mondani a képek alapján?

Előre is köszönöm!
Csatolások/Attachments: 6492516.jpg(340Kb) · 5236083.jpg(341Kb)


Az üzenetet módosította/Modified by galfoldilaszlo - Kedd, 2015-04-28, 11:57
 
Amatőr Dátum/Date: Kedd, 2015-04-28, 15:54 | Üzenet/Post # 914
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2288
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
galfoldilaszlo, sajnos nagyon megégett az alkatrész, talán valakinél van pont ilyen és meg tudja mondani a típust. A fotó alapján nekem sima DC motornak tűnik egy résoptóval a fenekén.

H1i.hu
 
ludmannakos Dátum/Date: Kedd, 2015-04-28, 17:18 | Üzenet/Post # 915
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Zolibá, z-n nincs tartó áram. Megméregetem a feszeket ha lesz egy kis időm rá.
 
ludmannakos Dátum/Date: Szerda, 2015-04-29, 19:29 | Üzenet/Post # 916
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Zolibá, Méregettem egy kicsit. A betáp negatívjáról mértem. Üres járat közben. szóval nem volt rádugva DB25. Az eredmények

Csatolások/Attachments: 2440788.jpg(126Kb)


Az üzenetet módosította/Modified by ludmannakos - Szerda, 2015-04-29, 19:57
 
Zolibá Dátum/Date: Szerda, 2015-04-29, 19:49 | Üzenet/Post # 917
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
$IMAGE1$

Valamit elrontottál mert nem jelenik meg semmi az image alatt.
Már látom, valami ellentmondást látok a 18-as lábon. a jó X tengelynek hiányzik a 24V a 18-as lábán?


Az üzenetet módosította/Modified by Zolibá - Szerda, 2015-04-29, 20:10
 
ludmannakos Dátum/Date: Csütörtök, 2015-04-30, 17:52 | Üzenet/Post # 918
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Javítom!!

Hozzáadva (2015-04-30, 17:52)
---------------------------------------------
Zolibá, Bocsánat elnéztem megvan a 24V mind a 3 ic 18. lábán.

Csatolások/Attachments: 5993428.jpg(126Kb)
 
Zolibá Dátum/Date: Csütörtök, 2015-04-30, 19:14 | Üzenet/Post # 919
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
megvan a 24V mind a 3 ic 18. l
Ohm mérővel a legkisebb Ohm állásban mérjél rá közvetlenül az IC (9-12 )és utána a (13-16) os lábára  fesz mentes állapotban.
 
ludmannakos Dátum/Date: Csütörtök, 2015-04-30, 20:18 | Üzenet/Post # 920
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Zolibá

A hibás Z tengelyen  9-12  0 Ohm   13-16  0 Ohm 

Működőképes X tengelyen  9-12  0 Ohm   13-16  0 Ohm
 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Léptetőmotorok, léptetőmotor vezérlések (Léptetőmotorok, léptetőmotor vezérlések)
Oldal 46 / 50«1244454647484950»
Keresés:

Copyright HobbyCnCArt © 2017