Hobby, 3D, Relief, CNC  

[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 45 / 50«1243444546474950»
A fórum moderátora: KisKZ, Tomi, csewe, Amatőr 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Léptetőmotorok, léptetőmotor vezérlések (Léptetőmotorok, léptetőmotor vezérlések)
Léptetőmotorok, léptetőmotor vezérlések
KisKZ Dátum/Date: Kedd, 2010-11-23, 13:46 | Üzenet/Post # 1
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3074
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
.
.
.
Minden amit a léptetőmotorokról, léptetőmotor vezérlésekről érdemes tudni.
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 15:23 | Üzenet/Post # 881
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
Mind a 3 TB-n ott van a +5V a 4. lábon
Ebben az esetben nincs más ötletem ha a 24V is megkapja .
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 15:27 | Üzenet/Post # 882
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Nagyon szépen köszönöm hogy rabolhattam az idődet a hülyeségemmel! 

Hétfőn felveszem a kapcsolatot a Variometrum-al és megpróbálom elintézni egy cserét. Mert szerintem hiába játszunk itt vele ez nem fog működni.
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 15:31 | Üzenet/Post # 883
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
rabolhattam az idődet a hülyeségemmel!
Ez nem hülyeség, ezen szinte mindenki átesik. Már a sokadik kínait javítottam eddig, egy optó hibás és egy 74HCT14es kivételével mind TB6560 csere volt a gyógymód.
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 15:36 | Üzenet/Post # 884
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Értem csak az a szomorú, hogy ez így jött ki a gyárból. Én bontottam ki elsőnek a csomagolásból. Nincs letesztelve vagy valami hasonló hanyagság áll a háttérben.
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 16:18 | Üzenet/Post # 885
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
hogy ez így jött ki a gyárból.
Azért nézettem veled meg a léptető motort, mert több alkalommal nem a szín szerinti bekötés volt jó.  A kis kínai munkásnak mindegy volt milyen színű vezetéket hova köti a motorban, csak épp a TB6560 nak nem volt mindegy.
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 16:19 | Üzenet/Post # 886
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Zolibá
Azt valahogyan nem lehet letesztelni, hogy a Mac3 kommunikál az LPT portal, vagy egyáltalán a megfelelő pin-re jön a jó jel??
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 16:23 | Üzenet/Post # 887
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
vagy egyáltalán a megfelelő pin-re jön a jó jel??
A te eszközöddel csak azt lehet megnézni hogy a párhuzamos port kábel(DB25) erei nem keresztbe vannak e kötve.
A műszereddel ki tudod csipogtatni . Az 1-es az 1-essel stb. kábel mind két végén találkozni kell
A csatin látszanak a kis számok. A 18-25-ig mind GND.


Az üzenetet módosította/Modified by Zolibá - Szombat, 2015-04-04, 16:25
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 16:24 | Üzenet/Post # 888
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Az okés jól van kötögetve.
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 16:27 | Üzenet/Post # 889
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
A mach3 -nál meg arra ügyelj hogy az összes tengely step lábának be legyen jelölve az activate low zöld pipa.
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 16:31 | Üzenet/Post # 890
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Most már áram alatt van egy jó 40 perce a vezérlő. nem melegszik semmi, nincs szaga, állandóan 24v 0,077A vesz fel. ennyit teljesít.
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 16:33 | Üzenet/Post # 891
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
24v 0,077A vesz fel. ennyit teljesít.
Csak 1 tengelynek több mint 2-300 mA a tartóárama, a 77mA az semmi. Szerintem szakadtak a TB6560 Hex Fetjei.
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 16:35 | Üzenet/Post # 892
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
De az létezik vajon, hogy mind a 3 egyszerre??
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 16:38 | Üzenet/Post # 893
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet ludmannakos ()
De az létezik vajon, hogy mind a 3 egyszerre??
Egy feszültség alatti motor csatlakozó leválasztás borzalmas dolgokat tud művelni.
A +5Volt közös mindhárom IC-nek , és ezen visszarúg egy impulzus mindhárom IC -t tönkre teheti.


Az üzenetet módosította/Modified by Zolibá - Szombat, 2015-04-04, 16:41
 
ludmannakos Dátum/Date: Szombat, 2015-04-04, 16:43 | Üzenet/Post # 894
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Értem. Bár ez a lap elsőre csak áramot kapott, semmi más sem volt rákötve. Már akkor ezt csinálta. A 3 visszajelző led világít és ennyi.
 
Zolibá Dátum/Date: Szombat, 2015-04-04, 16:47 | Üzenet/Post # 895
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
A TB6560-at a Toshiba gyártatja, de a kínaik lekoppintották, csak a minőséget nem koppintották le.
7500Ft ért már lehet kapni, ennyit bőven megér. Ha jól müködik akkor viszont nagyon jó vezérlő.
http://www.ebay.com/itm....ca15034


Az üzenetet módosította/Modified by Zolibá - Szombat, 2015-04-04, 16:59
 
miki-bá Dátum/Date: Szombat, 2015-04-04, 17:07 | Üzenet/Post # 896
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 838
Kitüntetések/Medals: 3
Hírnév/Fame: 2
Helyzet/Status: Offline
Üdv !

Gratulálok mindkettőtöknek ezért az on-line hibafeltárásért.
Mindenkinek nagyon tanúságos lehet. smile

Miki bá


" Ember ,küzdj és bízva bízzál"

http://famakett.hu/
 
miki-bá Dátum/Date: Szombat, 2015-04-04, 17:07 | Üzenet/Post # 897
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 838
Kitüntetések/Medals: 3
Hírnév/Fame: 2
Helyzet/Status: Offline
Üdv !

Gratulálok mindkettőtöknek ezért az on-line hibafeltárásért.
Mindenkinek nagyon tanúságos lehet. smile

Miki bá


" Ember ,küzdj és bízva bízzál"

http://famakett.hu/
 
csewe Dátum/Date: Vasárnap, 2015-04-05, 06:26 | Üzenet/Post # 898
Fontos tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 596
Kitüntetések/Medals: 3
Hírnév/Fame: 1
Helyzet/Status: Offline
ludmannakos, itt egy LPT tesztelő program,evvel tetszőlegesen állíthatod a port címét,és az egyes kimenetek álípőpotát,igy megnézhetsz mindent könnyen,hgoy mire mit reagál a vezérlőd,illetve,hogy jó e portod.
http://data.hu/get/8644730/LPT_tesztelo.rar
Amúgy jó portcím bolt beállítva a mach-ban?
 
Bizi Dátum/Date: Vasárnap, 2015-04-05, 10:10 | Üzenet/Post # 899
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 191
Kitüntetések/Medals: 1
Hírnév/Fame: 0
Helyzet/Status: Offline
ludmannakos,

Sherline 1\2 Pulse Mode ki pipálva?

Hozzáadva (2015-04-05, 10:10)
---------------------------------------------
csewe



Idézet
A 4. tengely STEP,és a DIR kieneteket használhatod reléhez.
Persze közbe kell iktatni egy tranzisztort minimum.

Ezzel újat mondtál nekem.


Az üzenetet módosította/Modified by Bizi - Vasárnap, 2015-04-05, 10:04
 
ludmannakos Dátum/Date: Kedd, 2015-04-07, 16:53 | Üzenet/Post # 900
ismerkedő tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 48
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Köszönöm mindenkinek a segítséget. Úgy néz ki a vezérlő a halott a rendszerben. Kicserélem és utána hátha összeállna már a kép!

Hozzáadva (2015-04-07, 16:53)
---------------------------------------------
Változás!

Csak próbálgatom a vezérlőt. Amikor bekapcsolom a PC-t elalszanak rajta a munkát jelző ledek. Majd ha betölt a Windows akkor hallatszik, hogy behúz a maró motor relé és újra világítanak a ledek. 
Azt mondják, hogy jelenleg magas szint van a porton. Ez vajon mit jelent és, hogyan lehetne orvosolni?

 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Léptetőmotorok, léptetőmotor vezérlések (Léptetőmotorok, léptetőmotor vezérlések)
Oldal 45 / 50«1243444546474950»
Keresés:

Copyright HobbyCnCArt © 2017