Hobby, 3D, Relief, CNC  

[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 35 / 50«1233343536374950»
A fórum moderátora: KisKZ, Tomi, csewe, Amatőr 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Léptetőmotorok, léptetőmotor vezérlések (Léptetőmotorok, léptetőmotor vezérlések)
Léptetőmotorok, léptetőmotor vezérlések
KisKZ Dátum/Date: Kedd, 2010-11-23, 13:46 | Üzenet/Post # 1
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
.
.
.
Minden amit a léptetőmotorokról, léptetőmotor vezérlésekről érdemes tudni.
 
remiasa Dátum/Date: Vasárnap, 2014-10-19, 21:48 | Üzenet/Post # 681
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Rendben, mérek.

Hozzáadva (2014-10-19, 21:38)
---------------------------------------------
A jobb oldalin semmi a bal oldalin 100%nál 0,07Volt 75%-nál 0,02Volt 50%nál 0,04Volt 20%-nál semmit. A baloldali masik végén ugyan ugy semmit nem tudtam mérni.

Hozzáadva (2014-10-19, 21:48)
---------------------------------------------
Zolibá tegyük ell magunkat holapra, korán kell kelnem fél hatra bent kell lennem a munkahelyen.

Jó éjszakát.


Az üzenetet módosította/Modified by remiasa - Vasárnap, 2014-10-19, 21:50
 
Zolibá Dátum/Date: Vasárnap, 2014-10-19, 22:31 | Üzenet/Post # 682
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
A jobb oldalin semmi a bal oldalin 100%nál 0,07Volt 75%-nál 0,02Volt 50%nál 0,04Volt 20%-nál semmit. A baloldali masik végén ugyan ugy semmit nem tudtam mérni.
Legalább fél Volt (500mV)körüli értéket kéne a 100%-os jumper állásnál mérned.
Nézd át a kapcsolást hogy nem e maradt ki egy test láb. Az enable bemenetet felhúztad 1kOhm al a+5V-ra?
Tedd fel az eagle brd-t is hadd nézzem át.


Az üzenetet módosította/Modified by Zolibá - Vasárnap, 2014-10-19, 23:03
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 03:58 | Üzenet/Post # 683
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Jó reggelt itt van a kért fájl
Csatolások/Attachments: TB6560AHQ_Fekvo.brd(126Kb)


Az üzenetet módosította/Modified by remiasa - Hétfő, 2014-10-20, 04:00
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 08:08 | Üzenet/Post # 684
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
Jó reggelt itt van a kért fájl
Szia. Nos ha 2 Ampert kéne áthajtani a 0.47Ohmon akkor  940mVolt -ot kéne mérned az ellenállások IC felöli végén.
De a 0.47Ohm túl nagy a 2amperos motoráramnak. Oda 0.16-max 0.24 Ohm-os 4Watt-os ellenállás kéne bele.
A TB6560 1-2-es lábára menő jumperok a tartóáram beállítók, a 22-23-as lábra menők a mikrolépés beállítására vannak.
Egy jó tanács . A panelcsati és a motorvezetékezést abszolut megbízható stabil kötésra kell készíteni, mert egy instabil kötés
álltal okozott szikrázás, prell, a TB 6560 azonnali halálát okozza, roszabb esetben felrobban az IC.(repedés+füst)
Az én rajzomon azért van 0.47Ohm mert kicsik a motorjaim(max600mAmper)
Ugye nem kapcsolóüzemű a tápod, az ugyanis nem szerencsés lenne a hatalmas zavarforrás miatt.
A rajzon elsőre nem fedeztem fel hibát, de az átkötéseknél, főleg ha alkatrészláb az, tudsz hibát vinni a kapcsolásba.
A sz.gép LPT port 18-25-ös tüskéit(GND) azt össze kell kötnöd a panelod negativjával mert a panelodon az a GND, külömben levegőben
lesznek a DIR és STEP jelek, és össze vissza müködnek ,ha  mennének egyálltalán.
A tápod negatívjától(GND) Ohm méréssel( a lehető legkisebb méréshatárban, lekapcsolt tápnál) mérd végig az IC összes test(GND) lábát és a két 0.47Ohm tesre menő lábát is , abszolut nullát kell hogy mérjél !
Csatolások/Attachments: 8190401.jpg(37Kb)


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2014-10-20, 10:56
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 15:38 | Üzenet/Post # 685
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Üdv Zolibá

Igen a motor igy kötöttem be, az ic és az ellenálás GND-re menő lábain 0,6-0,8ohm között mértem de ez csak az multiméter saját ellenállása ha a két tapintót össze érinte akkor is e közt az érték közt ugrál a kijelző.

A táp nem kapcsoló üzemü, én építettem LM324IC-vel és2N3055-ös tranzisztorral a táp szürését két 10000uf/63Voltos elkó végzi.
Akkor felteszem rá a kissebb motort van nema17-es méretü is.

Hozzáadva (2014-10-20, 15:38)
---------------------------------------------
Zolibá a zéner egyik sarkán 23Voltot a másikon23,8Voltot mérek meghalt, lehet ez zavar be?


Az üzenetet módosította/Modified by remiasa - Hétfő, 2014-10-20, 15:42
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 15:44 | Üzenet/Post # 686
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
Zolibá a zéner egyik sarkán 23Voltot amásikon23,8Voltot mérek meghalt, lehet ez zavar be?
Vagy fordítva tetted be. ez nem okozhatja a hibát legfeljebb az 5V stab ic fog nagyon melegedni a nagy disszipáció miatt
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 15:48 | Üzenet/Post # 687
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
De nem melegszik semmi a stab ic se ugy tettem be a zénert ahogy a rajzon van a zéner jelölése balra van.
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 15:53 | Üzenet/Post # 688
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
ugy tettem be a zénert ahogy a rajzon van a zéner jelölése balra van.
A stab IC -n 24V-zener feszt kell hogy mérjél. Amit most mértél az a 0.7-0.8V külömbség a forditott bekötésre utal, mert az egy síma dióda nyitófesze, és nem zénerfesz.Hány voltos zénert tettél bele?
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 15:53 | Üzenet/Post # 689
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
Feltettem egy kisseb motort most a 0,47ohmos ellenálásokon majdnem a telyes tápfesz mérem.
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 15:58 | Üzenet/Post # 690
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
Feltettem egy kisseb motort most a 0,47ohmos ellenálásokon majdnem a telyes tápfesz mérem.
Ez valahogy elképzelhetetlen, minden logikának ellent mond. Mindent jól csináltál?
Egy kisebb áramfelvételű motor nagyobb feszt ejt az ellenálláson mint egy nagyobb áramú?
A táp minuszát jól csatlakoztattad a panelra?


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2014-10-20, 16:01
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 16:02 | Üzenet/Post # 691
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
18 Voltost ez vol itthon,3db zénert nem akartam rendelni kicsit drága lett volna.

Hozzáadva (2014-10-20, 16:02)
---------------------------------------------
valami nagyon nem jó most meg semmit nem tudok mérni a 0,47ohmosokon

 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 16:05 | Üzenet/Post # 692
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
18 Voltost ez vol itthon
24-18=6Voltot kell kapnia a stab IC-nek . Ez kevés főleg ha a táp áram hatására esik egy keveset.Nem lesz stabil az 5voltod.Ez okozhat hibát.
A 12 vagy 14 voltos zener jobb lenne.


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2014-10-20, 16:08
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 16:17 | Üzenet/Post # 693
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
pillanat csak találtam egy forrasztási hibát az egyik motor csatlakozónál.
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 16:27 | Üzenet/Post # 694
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
pillanat csak találtam egy forrasztási hibát az egyik motor csatlakozónál.
Ez nem indokolja hogy tápfeszt mérjél a 0.47 ohmon.
Csak akkor lehetséges ha megszakadt a 0.47Ohm, vagy nincs test(GND)


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2014-10-20, 16:33
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 16:36 | Üzenet/Post # 695
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
rossz volt a forrasztás ki is tudtam huzni a panelböl a csatit Most 1,2Ampert fogyaszt a motor tartófesznél
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 16:42 | Üzenet/Post # 696
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Mintha figyelmeztettelek volna a korrekt motorcsatlakoztatásra. Ez nagyon fontos dolog.
Akkor ennek rendesen illik most forognia.
De mig kisérletezel vedd lejebb a tartóáramot, és ha minden jó akkor álítsd be a névlegest.


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2014-10-20, 16:43
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 16:48 | Üzenet/Post # 697
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
És most 0,28Volt van az ellenállások egyiksarkán.

Hozzáadva (2014-10-20, 16:48)
---------------------------------------------
50% on mértem,  20%-ra vegyem le?

 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 16:59 | Üzenet/Post # 698
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
50% on mértem, 20%-ra vegyem le?
Csak akkor vedd le 20%ra ha nagyon melegszik a 0.47Ohm, vagy a motor.
Egyébként nagy mázlid volt hogy nem durrant el az IC a rossz kötés miatt.


Az üzenetet módosította/Modified by Zolibá - Hétfő, 2014-10-20, 17:02
 
remiasa Dátum/Date: Hétfő, 2014-10-20, 17:01 | Üzenet/Post # 699
Fontos tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 514
Kitüntetések/Medals: 0
Hírnév/Fame: 0
Helyzet/Status: Offline
igen elég forró lett.

Az üzenetet módosította/Modified by remiasa - Hétfő, 2014-10-20, 17:02
 
Zolibá Dátum/Date: Hétfő, 2014-10-20, 17:03 | Üzenet/Post # 700
alapkő
Csoport/Group: Felhasználók
Üzenetek/Posts: 1267
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Idézet remiasa ()
igen elég forro lett.
Álló helyzetben jobban melegszik mint forgatva.
 
Fórum » HOBBYCNC » HobbyCNC Elektronika » Léptetőmotorok, léptetőmotor vezérlések (Léptetőmotorok, léptetőmotor vezérlések)
Oldal 35 / 50«1233343536374950»
Keresés:

Copyright HobbyCnCArt © 2016