Hobby, 3D, Relief, CNC  

[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 1 / 41234»
A fórum moderátora: KisKZ, Tomi, csewe 
Fórum » HOBBYCNC » HobbyCNC gépek » Xplode gépe (Xplode gépe)
Xplode gépe
KisKZ Dátum/Date: Vasárnap, 2010-12-19, 21:13 | Üzenet/Post # 1
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Xplode fórumtársunk gépéről, kérdések, válaszok, problémák, megoldások.
 
KisKZ Dátum/Date: Vasárnap, 2010-12-19, 21:41 | Üzenet/Post # 2
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Akkor áthoztam ide:

"
(xplod)
"Na kész a csaby féle papagáj , nagyon szép.A felső résznél nem tudom miért csinálja azt az érdes felületet , ha kottyanna akkor a relief-n is látszana".

Biza pedig az lépésvesztésre jellemző dolog is lehet ott fenn. (lehet természetesen más is de nálam az volt ilyen)
Csak annyi, hogy nem olyan erős határozott hirtelen a lépéesvesztésed, Ezért a reliefen nem látod nagyon.. Az egész finoman torzul miatta.
De lehet hogy Csikinek van igaza és a lefogásnál lehetne gond?
Nem hiszem.. És már más képnél is láttam hasonót Xplode-nál.

(Amatőr)
"Vagy az orsó, vagy a vezérlő hibájára tippelnék, Vajon milyen vezérlő lehet?"

Xplode-nak H2 van alatta.
Nekem ez akkor volt, amikor nem megfelelőek voltaka gyorsulás értékeim, túl nagyokat vettem fel. Persze még a H1 nél csinálta ezt.
Amióta belőttem az értékeket ilyen már nincs szerencsére. Játszani kellene azzal, hogy a sebességből és/vagy a gyorsulásból visszavesz Xplode.
Persze egyszerre csak az egyiket! Másképpen nem követhető nem megtalálható az ok!!!!

 
KisKZ Dátum/Date: Hétfő, 2010-12-20, 10:36 | Üzenet/Post # 3
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Áthozva a HOBBYCNC munkákból.

Xplode:

"na sziasztok.
csináltam egy teszt kört , ovális lett y tengely irányban 3-4 mm hibádzik.
nem tudom miért , 14x4 az összes trapézmenetes orsó .
viszont a négyzetet megcsinálta mm pontosan.
valami irást láttam Magi István oldalán hogy nem szabályosak a körök....

 
miki-bá Dátum/Date: Hétfő, 2010-12-20, 11:35 | Üzenet/Post # 4
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 817
Kitüntetések/Medals: 3
Hírnév/Fame: 2
Helyzet/Status: Offline
A négyzetnél a tengelyek közül csak az egyik mozog egyszerre, viszeont a kőrnél a két tangely egyszerre mozog.
Nekem volt olyan a gépemen, hogy a kuplung agy egy kicdit laza volt és ez miatt hol lemaradt ,hol tulment az a tengely. Utánnahúztam és jó lett. Az ovalitás valami ilyesmire vezethatő vissza talán , mert a körök kimarásakor
az erőhatások amik terhelik a tengelyeket folyamatosak. (Esetleg csapágy lógás ), ( Csapágyházba, hosszirányba)
ha lépésvesztés lenne akkor nem stimmelne a kőr kezdő és végpontja.
Ezen kívül a pontosabb méréshez valami keményebb anyag kéne ,hogy lehessen mérni pontosan .
A négyzeten is lehet torzulás csak az az egyenes vonalak tekintetében nem látszanak.
Én ennyire gondoltam , de vannak nálam okosabbak is.
ÜDV


" Ember ,küzdj és bízva bízzál"

http://famakett.hu/
 
xplod Dátum/Date: Hétfő, 2010-12-20, 18:15 | Üzenet/Post # 5
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
na ma nekiültem és megcsináltam egy másik kört ,sikerült.
14x4 a menetes orsóm , 1 fordulatra 4 mm halad ha minden ok,nálam 1 mm re olyan 3.82 tett meg.
na ezt beállítottam.
azt mondjátok meg mitől van az hogy mindenhol 14x4 a menetes orsó és mégis a lépés számok különbőzően vannak beállítva.
 
KisKZ Dátum/Date: Hétfő, 2010-12-20, 18:19 | Üzenet/Post # 6
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Quote (xplod)
azt mondjátok meg mitől van az hogy mindenhol 14x4 a menetes orsó és mégis a lépés számok különbőzően vannak beállítva.

A motorok tökéletesen egyformák ugye?
Mellette akkor mindent azonosra állítottál a H2n is, minden tengelyre ugye?
Eddig a MACh-ban is minden tengelyre ugyanazt a step/ értéket írtad ugye?

 
xplod Dátum/Date: Hétfő, 2010-12-20, 18:44 | Üzenet/Post # 7
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
igen egyformák a mocik

Csatolások/Attachments: 5153710.jpg(76Kb) · 9138849.jpg(74Kb)
 
KisKZ Dátum/Date: Kedd, 2010-12-21, 21:05 | Üzenet/Post # 8
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Te Xplode!!! Vazze!!

Te kezded kenni vágni a dolgot! smile hands

 
Amatőr Dátum/Date: Péntek, 2010-12-24, 07:02 | Üzenet/Post # 9
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 2207
Kitüntetések/Medals: 6
Hírnév/Fame: 3
Helyzet/Status: Offline
Quote (xplod)
azt mondjátok meg mitől van az hogy mindenhol 14x4 a menetes orsó és mégis a lépés számok különbőzően vannak beállítva

A Mach főablakában a DRO-k mellett nincs valami szorzó beállítva?
Rendben van hogy be tudtad állítani, meg működik is így, mégis meg kellene keresni az okát, ez így nem kerek.
Mekkora az eltérés a beállításokban?


H1i.hu
 
KisKZ Dátum/Date: Péntek, 2010-12-24, 09:00 | Üzenet/Post # 10
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Quote (Amatőr)
Mekkora az eltérés a beállításokban?

Bizony! Iagza van Amatőrnek!
Ezért mondtam én is, hogy írd fel mennyi volt előtte. Talán sikerül kibogarászni merről jött a probléma.
Jó az ilyet tudni, hogy máskor másnak ne legyen hasonló gondja.

 
xplod Dátum/Date: Péntek, 2010-12-24, 15:41 | Üzenet/Post # 11
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
az a nagy helyzet hogy nem is volt bekalibrálva ez a gép.
összeraktam és go.
most volt bekalibrálva.
 
xplod Dátum/Date: Hétfő, 2010-12-27, 17:15 | Üzenet/Post # 12
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
sziasztok,ma kipörgettem a papagájt megint ,ugyan ugy benne van a hivba a jobb felső sarkában utána megint szép egyenes minden.
nem tudom mi lehet a hiba.
 
KisKZ Dátum/Date: Hétfő, 2010-12-27, 20:57 | Üzenet/Post # 13
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
Quote (xplod)
nem tudom mi lehet a hiba.

Küldök nemsokára egy másik kódot.
Bár nem hiszem hogy azzal lenne gond.
De majd meglássuk.

 
xplod Dátum/Date: Szerda, 2010-12-29, 21:03 | Üzenet/Post # 14
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
milyen kódra gondolsz
 
KisKZ Dátum/Date: Szerda, 2010-12-29, 21:24 | Üzenet/Post # 15
alapkő
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 3072
Kitüntetések/Medals: 4
Hírnév/Fame: 9
Helyzet/Status: Offline
G kódra gondoltam, de ugye ez közben megoldódott.

A lépésvesztés tippedről írj ide egy picit többet. A Chat nagyon jó, de elveszik és nm olvashatja mindenki. Nem tanul belőle, de nem is tud segíteni aki pedig lehet, igazán jól értené a dolgot!

Szóval tessék írni ide is! Hiszen ez a Te géped topicja! smile

 
xplod Dátum/Date: Péntek, 2010-12-31, 09:14 | Üzenet/Post # 16
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
sziasztok.
ma elkezdtem egy táblát marni ,fürdő felirat van rajta , 6 mm mélyen van a marás ezt kb 3-4 fogásból marja ki.z tengely.
az elsőt 1.3mm mélyen csinálta eddig jó is volt .a második fogásnál z 2.4 mm elkezdte csinálni és x tengely irányában negatív irányba elcsúszott 1 mm a sor.így nem csináltam tovább a marást , hogy mi lehet a baja nem tudom.
sebesség.1000
gyorsulás 200
 
xplod Dátum/Date: Péntek, 2010-12-31, 09:25 | Üzenet/Post # 17
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
na itt egy kép ,jobb oldalon lehet látni a második sort hogy nem futott mi az első sorrel egyvonalig,de hogy ezt miért csinálja nem tudom.

Csatolások/Attachments: 9726718.jpg(101Kb)
 
Csaby Dátum/Date: Péntek, 2010-12-31, 09:41 | Üzenet/Post # 18
haladó tag
Csoport/Group: Adminisztrátorok
Üzenetek/Posts: 124
Kitüntetések/Medals: 2
Hírnév/Fame: 4
Helyzet/Status: Offline
Így ránézésre olyan, mintha a motor gyenge lenne és az első sor, amikor "telibe" visz a maró, megfogná. Az első magasságnál nincs viszonyítási alap, ott nem tűnik fel, de a második szint megkezdése okozhatja.
 
miki-bá Dátum/Date: Péntek, 2010-12-31, 13:36 | Üzenet/Post # 19
alapvető tag
Csoport/Group: Moderátorok
Üzenetek/Posts: 817
Kitüntetések/Medals: 3
Hírnév/Fame: 2
Helyzet/Status: Offline
Szerintem A Mach-ba menet közben tudod állítani a sebességet ,vagyis elkezded 1000-rel
és amikor a második mélyítés kezdődik megállítod "STOP"-pal és leveszed a sebességet 50%-ra ez ugye 500-as sebesség,
utánna mész tovább és az első sor végén már kiderül mi a helyzet. mert ugye a géped lehet bírja az 1000-es sebességet
űresen , de ahogy csaby írta gyenge a motor a megmunkáláskori 1000-es sebességre. Esetleg ez az 500-as seb. támpont lehet.
Fogsz egy új "O"-pontot és elkezded előlről és a második sorba már 60% -al mész. Így megtudható ,hogy munka közben mekkora
seb. az ideális.(abba az anyagba.
Az én gépemen síma 1.7Nm -es motorok vannak és üresen bírják azok a 2500-at is csak amikor bemegy az anyagba akkor kakukk.
Én a G-kód generálásánál szoktam megadni a megmunkáláskori sebességet ( azt hiszem Fed rata az előtolási sebesség az Art-ba ) a
megfelelő szerszámnál.
Szerintem ezkek a léptetőmotorok úgy 600-as fordulatnál körül adják le a nyomatékuat ,ezen felöli fordulaton csökken a nyomaték.
Tehát számold át neked mekkora sebesség járul a kb. 600-as motorfordulatra.
Azonkívül Én sokat szívtam azzal ,hogy 12 és 24 voltos tápról hajtottam a gépem .
Az én 1,7-es motorjaim még 28v-on sem voltak elég erősek és bizony egy mélyebb résznél tévesztettek.
Mégegyszer ezek csak az én tapasztalataim ,Én az elekrtomossághoz nem értek kellőképpen,!!!! wacko


" Ember ,küzdj és bízva bízzál"

http://famakett.hu/
 
xplod Dátum/Date: Péntek, 2010-12-31, 14:29 | Üzenet/Post # 20
aktív tag
Csoport/Group: Felhasználók
Üzenetek/Posts: 241
Kitüntetések/Medals: 0
Hírnév/Fame: 1
Helyzet/Status: Offline
ok , játszok a sebességgel 34 voltrol megy a cucc. 2.2-2.3 nm a három motor ,azért bírnia kellene.
 
Fórum » HOBBYCNC » HobbyCNC gépek » Xplode gépe (Xplode gépe)
Oldal 1 / 41234»
Keresés:

Copyright HobbyCnCArt © 2016